Utiliser vaapi dans vlc, mplayer etc…

Pour profiter de vaapi à présent dans ubuntu, il faut utiliser un autre dépôt que celui officiel de vlc (c-korn/vlc).
Why? Car ils n’ont pas ajoutés le support vaapi dans les paquets officiels à cause de ffmpeg étant donné que celui-ci doit être à jour, mais comme il est dépendant de beaucoup trop de logiciel ceci représente donc un risque important de casser tout son système.

C’est donc pourquoi je ne détail pas l’installation car cette manipulation concerne que les utilisateurs très expérimentés. Voici simplement le lien nécessaire :

https://launchpad.net/~nvidia-vdpau/+archive/cutting-edge-multimedia

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s